Showing results for 
Search instead for 
Did you mean: 

accept button in agreement page
Blue LED

accept button in agreement page

dear sir,

I have a problem when trying to click on accept on the agreement page. It is not working for me. pls advice.

thank you.

0 Kudos
3 Replies
DataRobot Employee
DataRobot Employee



Did you scroll the agreement text box all the way to the end? 
Once you read the full agreement the Accept button would get enabled.
Please check and let us know if you have done this and still have a problem.

0 Kudos

Hello, I am having the same issue. I scroll all the way to the bottom and the accept button is still unavailable to me.  I have tried several times and logged out and back in and it is still behaving this way. Please help!

Not applicable

Hi @zaznoba I’m sorry you’re having issues. I’ve tried unsuccessfully to reproduce what you’re reporting here. Can you provide more details, and even a screenshot of what you’re seeing?  That will help us to troubleshoot quickly. Thank you!

0 Kudos