cancel
Showing results for 
Search instead for 
Did you mean: 

Client version is ahead of server version

cookie_yamyam
Linear Actuator

Client version is ahead of server version

Hello,

 

I'm trying to connect API in Python by setting .yaml file.

I got a warning message below,

 

UserWarning: Client version is ahead of server version, you may have incompatibilities. Server version: 2.27 - Client version: 2.28.0
  warnings.warn(warn_msg)

How can I downgrade client version to 2.27?

Labels (1)
0 Kudos
1 Reply
Andrew_Kruchko
Data Scientist
Data Scientist

Hello and welcome to the DataRobot community.

pip install datarobot==2.27

 should work.