Showing results for 
Search instead for 
Did you mean: 

I have 18k credits but cannot activate a deployment

I have 18k credits but cannot activate a deployment

I'm currently on a trial and things were working great. After the holiday break, I noticed all of my deployments were inactive. I tried to reactivate one, and it said I did not have enough credits. However, on my profile usage page it says I have almost 18k. Appreciate any insight!


Update: I purchased credits but get the same error. Pop up dialog says:

You have run out of usage credits. To continue using the AI Platform, you must first buy additional credits.

I now have over 21k credits.

Labels (1)
3 Replies

Great to hear! I'll make sure the team knows you're back in action again. Please keep the converation going here with questions or feedback as you continue forward. 

thank you 


Looks like I'm back up and running. Thanks for working your magic.

DataRobot Alumni

Hi @MikeG - Welcome to the DataRobot Community! 

I'm sorry you're having an issue with your credits. I've confirmed the trial team is looking into your issue. Will get back to you when we know more. 

Stay tuned - thank you