Showing results for 
Search instead for 
Did you mean: 

Prediction Dataset stuck on the "Inspection" step of loading

Prediction Dataset stuck on the "Inspection" step of loading



I am trying to upload a prediction dataset to a model, and it keeps getting stuck at the "Inspecting... 85%" step of the process. I have previously uploaded prediction datasets to the same model, so I was wondering if there is anything I can try to get this working. I also tried uploading in using the API and it timed out. The only change to the data was the appending of the most recent data

Labels (1)
0 Kudos
1 Reply
DataRobot Employee
DataRobot Employee

Hi twnsfan40, thanks for the question. To help us debug this, can you supply a little more information?

  • Which environment are you on (EU or US )?
  • Were you making predictions from the Leaderboard or from a deployment?
  • Did you use Feature Discovery in your project? Is it a time-aware project?
  • Have you tried making predictions using just the new data, not data with additional data appended to it?
  • Can you provide the project ID, model ID, and deployment ID, if applicable? (You can message me directly with this info.)

We'll do some sleuthing when we hear back...jen (RdSxfan 🙂 )

0 Kudos